Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Terrell Larson, Assigned: asa)

Tracking

({hang})

1.0 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020623 Debian/1.0.0-0.woody.1

Browser locked up 2x in a row trying to access this site.  It is common for
Mozilla on woody to lock up.  ps fax | grep moz followed by kill -9 and a
restart sometimes allows access - but not to wikipedia.  On wikipedia it
immedialtly relocked.

Reproducible: Always

Steps to Reproduce:
1.www.wikiwpedia.com on a "stable woody install"
2.
3.

Actual Results:  
locks up

Expected Results:  
show main page

Perhaps this is fixed in a newer version.  If so then the Debian releases should
be updated.  1.0 is rather old.

Comment 1

15 years ago
I think the site the user is talking about is:

www.wikipedia.com (has written name twice differently and neither is a valid
site!) Is that right?
WFM for me. Mozilla 20030221, Windows.
I was redirected to http://www.wikipedia.org/ witch works quite OK.

We're more than half an year from 1.0 . Please check newer version.
(Reporter)

Comment 3

15 years ago
Sorry about the typo in the url.  You are looking at the correct site: 
www.wikipedia.org  It is also up under www.wikipedia.com.

This website comes up properly in the NT version: Mozilla/5.0 (Windows; U;
WinNT4.0; en-US; rv:1.0.0) Gecko/20020530

The Debian Woody packages version (apt-get install mozilla) locks up every time
I try to access that website.  It also locks up on many other websites.  

I am aware that verion 1.0 is not up to date... however it is the version that
the Debian package maintainers have included in the stable debian release.

Thus, all I'm asking is that we confirm this is a bug and if so, and it is fixed
in a newer release, that we get a newer package into debian woody.  This will
require the cooperation of the debian maintainers.  There is always the chance
that a bug exists in the newer versions of mozilla as well.  

This bug seems to be specific to something either in debian on in something I'm
doing in this system.

Thanx.
Mozilla has now stable version 1.0.2 . 
You can easy check if the bug still exists.

Comment 5

15 years ago
WFM 2003022008, Windows 98.

Reporter, please upgrade to either Mozilla 1.0.2     or      Mozilla 1.3 beta.

Does that solve the problem?
Keywords: hang
Version: Trunk → 1.0 Branch

Comment 6

15 years ago
> Thus, all I'm asking is that we confirm this is a bug and if so, and it is fixed
> in a newer release, that we get a newer package into debian woody.

then you should take it up with the Debian maintainers, which you won't find here.

I can't reproduce a problem with current trunk or 1.0 release, and nobody else
can either.

FWIW, people have been reporting bugs with Debian 1.2.1 builds for a while.

resolving INVALID - this is not a Mozilla bug
reopen only if you can reproduce with a current trunk build from .mozilla.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.