"Find in this Page" and Ctrl+F freezes browser

VERIFIED DUPLICATE of bug 174473

Status

()

Core
Keyboard: Navigation
--
critical
VERIFIED DUPLICATE of bug 174473
15 years ago
15 years ago

People

(Reporter: Bert Mellinger, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

After updating to Krud 2003-02-01 = Redhat V 8.0, the browser freezes on every
search attempt.  Need to kill task.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Corrupted XUL.mfl?

Please try delete that file (while mozilla is not running)
If that cures the hang, this is a duplicate of bug 174473 -> 169777 and is fixed
in 1.3b
The filename is "XUL.mfasl" on linux (located in your mozilla-profile) :-)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 174473 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.