Bad link to standard C++ libraries from Release Notes

RESOLVED DUPLICATE of bug 181045

Status

RESOLVED DUPLICATE of bug 181045
16 years ago
6 years ago

People

(Reporter: bugzilla, Assigned: endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.3b) Gecko/20030210

In Mozilla Release Notes is a bad link
http://www.redhat.com/swr/i386/compat-libstdc++-6.2-2.9.0.9.i386.html

It is in section 'Compatibility Information' and link to 'Standard C++ libraries
for Red Hat 6.x compatibility'.

Result is 'Page Not Found (404)'

This is in many version of Release Notes version e.g. here
http://www.mozilla.org/releases/mozilla1.3b/#compatible but also in older
versions of release notes.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

16 years ago
Summary: Bad link to standard C++ libraries fro Release Notes → Bad link to standard C++ libraries from Release Notes

*** This bug has been marked as a duplicate of 181045 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.