"Flag changed after ..." doesn't seem to work

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
6 years ago

People

(Reporter: peterv, Assigned: nobody)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
So I'm trying to make my weekly status reports easier to write by having
bugzilla give me a list of reviews I did in the last week. The query I did was
"All bugs with Flag changed by peterv@netscape.com and Flag changed after
02/15/2003 01:00:00 and (Flag changed to review+ or Flag changed to
superreview+)" but that returns me a list of 211 bugs, some of which I haven't
touched in months. Changing the changed after date doesn't seem to have any effect.
Assignee: endico → nobody

Comment 1

14 years ago
I cannot reproduce this bug on BMO as of today. I performed the following query:

product = Bugzilla
flag|changed since|02/14/2005 12:00
flag|changed to|approval+

(Looking for bugs that Dave had approved since yesterday noon.) This returned 
exactly three bugs, which I know to be a correct number. When I removed 
the 'changed since' conditional, it had more than 600.

Resolving as WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.