onMouseOver events not firing or firing randomly when attatched to image maps

RESOLVED DUPLICATE of bug 110072

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 110072
15 years ago
4 years ago

People

(Reporter: Eric Fehrenbacher, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

After loading the page at http://devel.micgi.com/~ericf/temp.htm, mouseover an
area in the purple and click an item. Then mouseover the colorpallette on the
left of the screen. This SHOULD cause the elements on the right to change to the
selected color.
Under this browser version the events seem to fire off randomly or not at all.
This is only TRUE when the onMouseOver is attached to image map area.
When attaching onMouseOvers to normal hrefs the events fire just fine. For an
example of this, while you have an item selected (in the purple), mouseover the
greyscale bar just below the colorpallette.

Reproducible: Always

Steps to Reproduce:
1.Load page
2.select an item in the purple area
3.mouseover the color pallette on the left of the screen

Actual Results:  
Nothing.

Expected Results:  
The selected div/layer/element should reflect a color change to the selected color.

Using Breeze theme but happens with default theme on also.
No OS messages are returned from this.
No JavaScript console message are returned from this.
This is already on jkeiser's plate....
Assignee: asa → jkeiser
Whiteboard: DUPEME
(Assignee)

Comment 2

15 years ago
This was fixed recently; a newer build should work fine.

*** This bug has been marked as a duplicate of 110072 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.