if a target frame does not exist a new window should be opened and given that name

VERIFIED DUPLICATE of bug 17468

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 17468
18 years ago
13 years ago

People

(Reporter: idealego, Assigned: leger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
with the following piece of code a new window should open if "moz" does not
exist but instead nothing happens.

<html>
<a href='http://www.mozilla.org' target='moz'>click me</a>
</html>

The html spec that covers this may be found here:
http://www.w3.org/TR/REC-html40/appendix/notes.html#notes-frames

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 17468 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Verified as duplicate. The behavior exhibited is the same as in bug 17648.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.