drop down menus dont disappear after second click

RESOLVED DUPLICATE of bug 189853

Status

()

Core
XUL
--
minor
RESOLVED DUPLICATE of bug 189853
15 years ago
9 years ago

People

(Reporter: tom collings, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

click on any drop down menu, for example 'file' or 'edit', wait one second
(probably double-click time), then click the same menu (or any other menu) - it
doesnt disappear as expected.

Reproducible: Always

Steps to Reproduce:
1.click menu
2.wait
3.click again

Actual Results:  
drop-down menu flickered

Expected Results:  
drop-down menu should disappear

Comment 1

15 years ago
Dupe of bug 189853.  Reporter, please try a newer build, something after Jan 28,
2003.

*** This bug has been marked as a duplicate of 189853 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.