www.algoritmusistemos.lt - Menu doesn't show correctly

RESOLVED FIXED in May

Status

Tech Evangelism Graveyard
Other
P4
normal
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Ramūnas Lukaševičius, Assigned: Jacek Piskozub)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

The main menu (and side menu) of http://www.algoritmusistemos.lt/?&langparam=EN
expands, but sub menu places somewhere else and looks very strange.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.algoritmusistemos.lt/?&langparam=EN
2. move mouse over "About as"
3. then over "Review..."
Actual Results:  
Sub menu shows in wrong place and shape is strange.

Expected Results:  
Expected to see sub menu near the right of "Review".

The same with other menus.
Internet Explorer show this menu correctly.
(Assignee)

Comment 1

15 years ago
Confirming and accepting. However the problem is a small error in the 2nd order
DHML menu. I'll try to contact the webmasters next month. Anywayy I can conact
them only in English.

Reporter (Ramunas): if you decide to contact the webmasters yourself, please let
me know the results. BTW, do yopu know any contact email address of the company?
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Priority: -- → P4
Hardware: PC → All
Summary: Menu doesn't show correctly → www.algoritmusistemos.lt - Menu doesn't show correctly
Target Milestone: --- → Mar
(Reporter)

Comment 2

15 years ago
I wrote at ofisas@algoritmusistemos.lt and informed about this problem.
(Assignee)

Comment 3

15 years ago
I sent a letter to the same email address, too.
Target Milestone: Mar → May
(Assignee)

Comment 4

15 years ago
The webmaster informed me that the third level menu problem is corrected. I
checked and, yes! Marking asd FIXED.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Assignee)

Updated

15 years ago
Component: Europe: Central → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.