Image Manager should include feature to block certain directories in addition to sites

VERIFIED DUPLICATE of bug 78104

Status

()

Core
Image Blocking
--
enhancement
VERIFIED DUPLICATE of bug 78104
15 years ago
15 years ago

People

(Reporter: Michael B. Venezia, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030221
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030221

I love the image blocker, but some sites put valid images & advertisements on
the same server (like http://www.foo.com/images/advert/... vs
http://www.foo.com/images/content/... )  From what I can tell (at least with the
UI for the image blocker) you can only specify the hostname for for image blocking.

I propose that a feature should be added such that by using the interface one
could restrict the image blocking to certain directories (or have deny,access
style rules such that there is some inheritance [deny from /, allow from /foo,
deny from /foo/ads; order deny,allow])

Reproducible: Didn't try

Steps to Reproduce:

*** This bug has been marked as a duplicate of 78104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.