password prompt not accessible on browser start from external URL

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: lyons, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Solaris 9)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

Every time Mozilla is started by clicking on a link in an external application
(say Outlook) I am prompted for my proxy password (properly), however I cannot
enter anything in the field unless I do an ALT-TAB back to the referring
application and then ALT-TAB back to mozilla.  Then I can type in my proxy
password but the referring application then pops back on top as soon as I hit
enter so I have to ALT-Tab back to Mozilla again.

Reproducible: Always

Steps to Reproduce:
1. Start Outlook
2. Click On link
3. Problem begins

Actual Results:  
Same as described above

Expected Results:  
Let me enter the password.

Comment 1

15 years ago
Tim: Are you still having this problem with proxy passwords in recent builds of
Mozilla? I unfortunately don't have a proxy server to test with, but if you
could let us know whether this is still affecting you that would be helpful. Thanks.

Comment 2

15 years ago
Marking WFM since it's been about 8 months without confirmation. Tim, if you can
still see this bug in a recent build please feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.