crash on page load, crashes even with offline copy

RESOLVED FIXED

Status

SeaMonkey
General
--
critical
RESOLVED FIXED
15 years ago
13 years ago

People

(Reporter: Robert S., Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB17421479G, URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3b) Gecko/20030210

Upon page load, browser quits and initiates talkback. Did a wget to take the
page offline, file://home/robert/ebay.htm crashes page also.

Reproducible: Always

Steps to Reproduce:
1. Go to URL (While it exists), or Load ebay.htm 
2. Watch browser close, and talkback initiate.
3. Profit?!?!

Actual Results:  
Browser closed, talkback initiated.

Expected Results:  
Shown me the auction. Loaded in Netscape 4.77 just fine.

Chrome theme, Talkback crash ID TB17421479G, enlightenment window manager. Very
Important: This auction has nothing to do with myself.
(Reporter)

Comment 1

15 years ago
Created attachment 115295 [details]
Opening will crash your browser on linux 1.3 beta.
(Reporter)

Updated

15 years ago

Comment 2

15 years ago
probably dupe of bug 194329
Keywords: crash, stackwanted
Whiteboard: TB17421479G

Comment 3

15 years ago
do you still crash with latest 1.3 build ?
http://ftp.mozilla.org/pub/mozilla/nightly/latest-1.3
(Reporter)

Comment 4

15 years ago
original reporter: Bug gone after 1.3-final release, any other linked bugs
should be checked also.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.