Junkmail filter not working

RESOLVED DUPLICATE of bug 193084

Status

RESOLVED DUPLICATE of bug 193084
16 years ago
10 years ago

People

(Reporter: edgar, Assigned: naving)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210

I have a windows 98 system which had v1.2.1 and I just upgraded it to v1.3b. 
This machine is used by several people using the profile manager.

I have classified about 150 emails as junk and nothing is being classified by
the filter.  I have used v1.3b on a windows XP system and it works fine.  

Reproducible: Always

Steps to Reproduce:
1. Download email
2.
3.

Actual Results:  
All email is left in in box.  No sorting occurs.

Expected Results:  
Junk email should be moved to junk folder.

There are no errors.  I turned on the log and it is completely empty.  I have a
lot of email stored in folders.

Comment 1

16 years ago
This bug appears to be a dup of bugs 193199 and 193084

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 193084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.