Sudden inability to move messages between folders

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: MattCoe, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030221
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030221

This one just popped up with the 21 February nightly -- I don't seem to be able
to actually move or copy messages between folders. I tried dragging it and it
looks like it should have (the pointer changes), but nothing happens. Tried
right-clicking and using the menu, but nothing happens. Tried using the normal
menu. Still nothing.

Reproducible: Always

Steps to Reproduce:
1. Select a message
2. Try to move it to another folder
3.

Actual Results:  
Nada

Expected Results:  
The message should have been moved.

Comment 1

16 years ago
Bug 193743 might be the same...

But on todays build on Win2k all works fine (dragging and using the context menu).
Maybe this was only a temporary problem? Matt, can you try with a current trunk
build?

Comment 2

16 years ago
Matt Coe, is this bug still a problem for you?  Have you upgraded to 1.3 Final,
1.3.1 or 1.4?
(Reporter)

Comment 3

16 years ago
Yeah, it's happy as a clam... I forget what I did, if I did anything other than
get a nightly... maybe I compacted the folders or something; it's been a while
since I submitted this -- I'd completely forgotten about it!

Comment 4

16 years ago
-> WFM (see comment #3)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
v wfm
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.