No intuitive way to mark a message as new (need context menu item)

VERIFIED DUPLICATE of bug 66657

Status

VERIFIED DUPLICATE of bug 66657
16 years ago
14 years ago

People

(Reporter: 6tsh7a001, Assigned: sspitzer)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows 2002 Government Server Edition; en-US) Gecko/2002090415
Build Identifier: Mozilla/5.0 (Windows 2002 Government Server Edition; en-US) Gecko/2002090415

There is no menu option to mark a message as new.  There are plenty of ways to
mark a message as read, but often I may want to flag a message for later
re-reading or just so I know there's something I need to read.  In any case, the
only way that a message can currently be marked as new is by clicking a small
unlabeled widget in the inbox panel.  There is no context menu option, and there
is no menu option either.  If you forget about the undiscoverable and unlabeled
widget, you have no way to mark messages as new.

*I am hoping to see a context menu option to mark the message as new.*

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 66657 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Bummer...I tried really hard to find a duplicate before filing too.

Thanks, Verified.
Status: RESOLVED → VERIFIED
OS: Windows 98 → Windows ME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.