Status

()

Core
Networking
--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Hoong-Shen Wong, Assigned: dougt)

Tracking

({hang})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

Used to work properly with Mozilla 1.1

Reproducible: Always

Steps to Reproduce:
1. Browse to above URL
2.
3.

Actual Results:  
Browser hangs.

Comment 1

15 years ago
Reporter, please reinstall Mozilla into an empty subdirectory. Can you then
reproduce the problem?
Keywords: hang
(Reporter)

Comment 2

15 years ago
The problem was fixed by reinstalling Mozilla in a different folder (I now have
two copies of Mozilla installed). Is there anyway to fix my first installation?

Comment 3

15 years ago
That's excellent. Resolving worksforme.

Yes, no problem. First, go to Control Panel | Add/Remove Programs. Second,
uninstall Mozilla. Third, delete everything in the Mozilla subdirectory (except
plugins). Fourth, install Mozilla into the clean subdirectory.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.