All users were logged out of Bugzilla on October 13th, 2018

Installation of Danish language package makes preferences-panel collapse the right side

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: jesper, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; da-DK; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; da-DK; rv:1.2.1) Gecko/20021130

I installed the Danish language package, and afterwards the right part of the
preferences-panel had shrunken so much that it was inaccessible and unusable

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. install language package via
Menu-Edit-preferences-Appearance-Language/Content-Download more
2. select 1.2.1 - Danish - mac/win
3. install

Actual Results:  
it worked as desired - on a different computer (but same mozilla and same system
alltogether) - I haven't tried on this one because it would make me need to redo
all steps ind bug-report

Expected Results:  
installed language-module and had preferences intact

I am using default theme, _but_ my computer has crashed once today because of
something else - I cannot totally disregard this as source of influence.
(Reporter)

Comment 1

16 years ago
I have now tried to reproduce the bug on the machine it was first produced on,
and this was all too easy - on a new mozilla-installation. Reproduction-steps
were same as above, and my preferences are in-accessible until i remove the
language-files (da-DK.jar, da-mac.jar, da-unix.jar & da-win.jar) in directory
c:\Programmer\mozilla.org\Mozilla\chrome\.

Comment 2

16 years ago
probably bug 133627
(which by the way only deals with "all bundled Themes" and not "optional
language packs")

Updated

16 years ago
No longer depends on: 133627

Comment 3

15 years ago
This is nothing mozilla.org can do anything about.
Jesper Brunholm Scharff, you have to contact the producer of the danish language
pack to have this changed. The size of the prefs panel is fixed by intention so
every translator knows how much screen space they have.
Please note that changing your default font may influence this also...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.