Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 194698
16 years ago
13 years ago

People

(Reporter: Guenter Huerkamp, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB17451767H, URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030223
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030223

start www.subaru.com 
mozilla crashed

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
crash

Expected Results:  
.

Talkback crsh id: TB 17451767H

Comment 1

16 years ago
URL entry wrong: http://bugzilla.mozilla.org/www.subaru.com
should be: http://www.subaru.com

wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030224
but I´m asked for flash, and I don´t have flash installed ...

If it is flash related, maybe bug 194693 is related to this one?
Severity: blocker → critical
Depends on: 194693
Keywords: crash, stackwanted
Whiteboard: TB17451767H
nsCOMPtr<nsIStyleRule>::get() line 632 + 3 bytes
operator==(const nsCOMPtr<nsIStyleRule> & {...}, const nsIStyleRule *
0x0512a5ac) line 1115 + 8 bytes
nsRuleNode::ClearCachedData(nsIStyleRule * 0x0512a5ac) line 577 + 16 bytes
StyleSetImpl::ClearStyleData(nsIPresContext * 0x04e80f48, nsIStyleRule *
0x0512a5ac, nsStyleContext * 0x04ef737c) line 1456
nsCSSFrameConstructor::RecreateFramesForContent(nsIPresContext * 0x04e80f48,
nsIContent * 0x04d5a868, int 1, nsIStyleRule * 0x0512a5ac, nsStyleContext *
0x04ef737c) line 12135
nsCSSFrameConstructor::AttributeChanged(nsCSSFrameConstructor * const
0x0520f1c0, nsIPresContext * 0x04e80f48, nsIContent * 0x04d5a868, int 0, nsIAtom
* 0x0145bb70, int 1, nsChangeHint 254) line 10757 + 33 bytes
StyleSetImpl::AttributeChanged(StyleSetImpl * const 0x04ebf300, nsIPresContext *
0x04e80f48, nsIContent * 0x04d5a868, int 0, nsIAtom * 0x0145bb70, int 1,
nsChangeHint 254) line 1716
PresShell::AttributeChanged(PresShell * const 0x0520f388, nsIDocument *
0x05230360, nsIContent * 0x04d5a868, int 0, nsIAtom * 0x0145bb70, int 1,
nsChangeHint 254) line 5168 + 61 bytes
nsDocument::AttributeChanged(nsDocument * const 0x05230360, nsIContent *
0x04d5a868, int 0, nsIAtom * 0x0145bb70, int 1, nsChangeHint 254) line 2180 + 36
bytes
nsHTMLDocument::AttributeChanged(nsHTMLDocument * const 0x05230360, nsIContent *
0x04d5a868, int 0, nsIAtom * 0x0145bb70, int 1, nsChangeHint 254) line 1543
nsDOMCSSAttributeDeclaration::ParsePropertyValue(const nsAString & {...}, const
nsAString & {...}) line 275
nsDOMCSSDeclaration::SetProperty(nsDOMCSSDeclaration * const 0x05060518, const
nsAString & {...}, const nsAString & {...}, const nsAString & {...}) line 243 +
19 bytes
CSS2PropertiesTearoff::SetOverflow(CSS2PropertiesTearoff * const 0x050607e8,
const nsAString & {...}) line 226 + 62 bytes
XPTC_InvokeByIndex(nsISupports * 0x050607e8, unsigned int 160, unsigned int 1,
nsXPTCVariant * 0x0012d954) line 102
XPCWrappedNative::CallMethod(XPCCallContext & {...}, XPCWrappedNative::CallMode
CALL_SETTER) line 2023 + 42 bytes
XPCWrappedNative::SetAttribute(XPCCallContext & {...}) line 1883 + 14 bytes
XPC_WN_GetterSetter(JSContext * 0x04e17a58, JSObject * 0x04e1abf8, unsigned int
1, long * 0x04ef11b8, long * 0x0012dc18) line 1316 + 12 bytes
js_Invoke(JSContext * 0x04e17a58, unsigned int 1, unsigned int 2) line 843 + 23
bytes
js_InternalInvoke(JSContext * 0x04e17a58, JSObject * 0x04e1abf8, long 81899264,
unsigned int 0, unsigned int 1, long * 0x0012e5b4, long * 0x0012e5b4) line 935 +
20 bytes
js_SetProperty(JSContext * 0x04e17a58, JSObject * 0x04e1abf8, long 81583224,
long * 0x0012e5b4) line 2636 + 47 bytes
js_Interpret(JSContext * 0x04e17a58, long * 0x0012e734) line 2653 + 1752 bytes
js_Invoke(JSContext * 0x04e17a58, unsigned int 2, unsigned int 0) line 860 + 13
bytes
js_Interpret(JSContext * 0x04e17a58, long * 0x0012f108) line 2811 + 15 bytes
js_Execute(JSContext * 0x04e17a58, JSObject * 0x04e1a840, JSScript * 0x050168c8,
JSStackFrame * 0x00000000, unsigned int 0, long * 0x0012f108) line 1024 + 13 bytes
JS_EvaluateUCScriptForPrincipals(JSContext * 0x04e17a58, JSObject * 0x04e1a840,
JSPrincipals * 0x04db8b28, const unsigned short * 0x04ef3d38, unsigned int 5703,
const char * 0x0012f220, unsigned int 1, long * 0x0012f108) line 3382 + 25 bytes
nsJSContext::EvaluateString(nsJSContext * const 0x04e179f0, const nsAString &
{...}, void * 0x04e1a840, nsIPrincipal * 0x04db8b24, const char * 0x0012f220,
unsigned int 1, const char * 0x01111428, nsAString & {...}, int * 0x0012f16c)
line 700 + 85 bytes
nsScriptLoader::EvaluateScript(nsScriptLoadRequest * 0x0504ea38, const
nsAFlatString & {...}) line 582
nsScriptLoader::ProcessRequest(nsScriptLoadRequest * 0x0504ea38) line 489 + 22 bytes
nsScriptLoader::OnStreamComplete(nsScriptLoader * const 0x04e36c0c,
nsIStreamLoader * 0x0503a570, nsISupports * 0x0504ea38, unsigned int 0, unsigned
int 4294967295, const char * 0x04e9d670) line 832
nsStreamLoader::OnStopRequest(nsStreamLoader * const 0x0503a574, nsIRequest *
0x04fef3e0, nsISupports * 0x0504ea38, unsigned int 0) line 144
nsStreamListenerTee::OnStopRequest(nsStreamListenerTee * const 0x04f958f0,
nsIRequest * 0x04fef3e0, nsISupports * 0x0504ea38, unsigned int 0) line 66
nsHttpChannel::OnStopRequest(nsHttpChannel * const 0x04fef3e8, nsIRequest *
0x050310b0, nsISupports * 0x00000000, unsigned int 0) line 2951
nsInputStreamPump::OnStateStop() line 471
nsInputStreamPump::OnInputStreamReady(nsInputStreamPump * const 0x050310b4,
nsIAsyncInputStream * 0x0501a09c) line 324 + 11 bytes
nsInputStreamReadyEvent::EventHandler(PLEvent * 0x05026a14) line 112
PL_HandleEvent(PLEvent * 0x05026a14) line 663 + 10 bytes
PL_ProcessPendingEvents(PLEventQueue * 0x00dd7f58) line 593 + 9 bytes
nsEventQueueImpl::ProcessPendingEvents(nsEventQueueImpl * const 0x00dd7e90) line
387 + 12 bytes
nsWindow::DispatchPendingEvents() line 3726
nsWindow::ProcessMessage(unsigned int 512, unsigned int 0, long 10879552, long *
0x0012fc34) line 4069
nsWindow::WindowProc(HWND__ * 0x001c03f6, unsigned int 512, unsigned int 0, long
10879552) line 1400 + 27 bytes
USER32! 77e2a290()
USER32! 77e045b1()
USER32! 77e0a752()
nsAppShellService::Run(nsAppShellService * const 0x00e89c00) line 480
main1(int 2, char * * 0x00262580, nsISupports * 0x00dd12a0) line 1273 + 32 bytes
main(int 2, char * * 0x00262580) line 1636 + 37 bytes
mainCRTStartup() line 338 + 17 bytes
KERNEL32! 77e8ca90()




*** This bug has been marked as a duplicate of 194698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
WFM with build 2003021008 under Windows XP SP1.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.