crash wile displaying an URL

VERIFIED DUPLICATE of bug 194584

Status

()

VERIFIED DUPLICATE of bug 194584
16 years ago
16 years ago

People

(Reporter: Gert.Grossmann, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030223 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030223 Phoenix/0.5

crash wile displaying an URL "http://www.dm-drogerie.de"
Instruction at 0x005a3b0c referenced memory 0x04c08308 could not be written

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
WFM using Gecko/20030224 Phoenix/0.5 on Windows XP.

Comment 2

16 years ago
Reporter:
When phoenix crashes, try same build-ID Mozilla before bug filing.
This bug should be marked as a duplicate of 194584.

Comment 3

16 years ago
WFM using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3b) Gecko/20030224
Phoenix/0.5.
Obviously a dup of bug #194584.
Gert: if problem still persists using the latest nightly of Phoenix please
re-open bug. The fix for bug #194584 has been checked in yesterday so problem
should be gone now.

Unfortunately the latest version of Phoenix has a bug with the personal toolbar
folder but here's a workaround IIRC.

*** This bug has been marked as a duplicate of 194584 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.