freewebs.com - cannot upload files, popup window does not appear

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Tom Cumming, Unassigned)

Tracking

Details

(Whiteboard: [login required], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

When attempting to upload files to a Freewebs free web space account, the popup
window that is supposed to appear, to allow you to type in or browse to the
filename of the file to upload, does not appear when using Mozilla, though it
works fine in Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1.Create an account if you do not already have one.
2.Log into it.
3.Click on "site manager" on the panel on the left.
4.Click on either "add a page", "add a folder", "upload a file", or "multiple
file uploader".
Actual Results:  
Nothing

Expected Results:  
A pop-up window should appear to enter the filename to upload or browse to it.

Updated

16 years ago
Summary: Cannot upload files - popup window does not appear → freewebs.com - cannot upload files, popup window does not appear
Whiteboard: [login required]
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
(Reporter)

Comment 2

15 years ago
Yes, the problem still exists.
I already hang at the selection of the user level :(

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Comment 5

15 years ago
Tom, do you have pop ups enabled for this site? Have you contacted technical
support about Mozilla support?
(Reporter)

Comment 6

15 years ago
I've just tried it again and it seems to be working now. Enabling/disabling the
popup stopper does not seem to affect it.

I did email them ages ago but I don't remember getting a reply. 

Comment 7

15 years ago
cool. fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.