attachment does not open automatically first time

RESOLVED WORKSFORME

Status

MailNews Core
Attachments
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: beanladen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

A attachment type for which I did not specify to 'always ask if opening with
application' (checkbox off) does not automatically fire up the application
on double click if done the first time after mailnews start. It works the
second and subsequent times. This seems to be a regression, I do not remember
having seen this is 1.3alpha.


Reproducible: Always

Steps to Reproduce:
1.start mailnews
2.double click on attachment in mail which should start without asking
3.watch the menu asking for 'start with application ...?'
4.do 2 and 3 for the next attachment
5.now be happy that it starts automatically




Expected Results:  
should always start automatically if checkbox is not on.


Probably an initialization problem.
(Reporter)

Comment 1

14 years ago
WFM 1.6. Problem has gone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.