Japanese-input space doesn't page down

RESOLVED DUPLICATE of bug 113187

Status

()

Core
Keyboard: Navigation
--
minor
RESOLVED DUPLICATE of bug 113187
15 years ago
15 years ago

People

(Reporter: Michael Langwiser, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

When Japanese input is enabled, the spacebar acts as a character input rather
than a navigation key. (Depending on type-ahead find state, it either searches
for links containing the character or does nothing)

Reproducible: Always

Steps to Reproduce:
1. Install Win2k Japanese language pack.
2. Change Input Locale to Japanese.
3. Attempt to page down using spacebar.

Actual Results:  
Japanese-input space is parsed as a character.

Expected Results:  
Japanese-input space should be parsed as a navigation command.
(Assignee)

Comment 1

15 years ago
Kyle, does Chinese IME have the same problem? Do you know how we can fix it?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 113187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.