News count wrong when dowloading

VERIFIED DUPLICATE of bug 18514

Status

SeaMonkey
MailNews: Message Display
P3
trivial
VERIFIED DUPLICATE of bug 18514
18 years ago
13 years ago

People

(Reporter: Sebastian Späth, Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When downloading News from mozilla.mail-news status bar showed
 "Downloading 6163 of 6162 headers"

I this is correct then my math is worse than I thought. :)
Other message counting bugs refer not to downloading status, that's why I open a
new one.

 Seeing this with 11/20 build on Linux

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=18514.

*** This bug has been marked as a duplicate of 18514 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.