Modern should have option to show small icons

VERIFIED DUPLICATE of bug 86455

Status

SeaMonkey
Themes
--
enhancement
VERIFIED DUPLICATE of bug 86455
15 years ago
9 years ago

People

(Reporter: Fredrik Aminoff, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030223
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030223

Modern has an option to show only images and not text which makes mozilla take
up less screen space. Modern should have something similar and the fullscreen
mode at least under Win32 has som great small icons that would fit nice.
Since modern just uses icons anyway it would be nice to be able to make them
smaller. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

15 years ago
Summary: Should have option to show small icons → Modern should have option to show small icons

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 86455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: pmac → gbush
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.