can't select generated text with attr() function

VERIFIED DUPLICATE of bug 12460

Status

()

Core
Selection
P3
normal
VERIFIED DUPLICATE of bug 12460
18 years ago
18 years ago

People

(Reporter: Hideki Ikemoto, Assigned: mjudge)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
<html>
<head>
<style type="text/css">
<!--
p:before { content: "generated text ";}
p[title]:before { content: attr(title);}
-->
</style>
<body>
<p>1</p>
<p title="generated text ">2</p>
</body>
</html>

In this case, I can select "generated text" before "1",
but can't select "generated text" before "2".

I'm using M11 and 1999111608 build
on WinNT 4.0 SP5.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 12460 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Verified duplicate. Thanks!
You need to log in before you can comment on or make changes to this bug.