constant lock-ups; won't display some graphics

RESOLVED DUPLICATE of bug 192294

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 192294
16 years ago
14 years ago

People

(Reporter: Jay Gerard, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Version 1.3b

Can't be too much more specific. Locks up frequently, especially when accessing
the Preferences dialogs.

The graphic display problem: (1) The Yahoo top logo/menu won't display; (2) CNN
JPG in story above the fold won't display. Other graphics display, and I can
right-click and "view image." It was while I was pouring through the Preferences
dialogs that Mozilla locked up; several times.

I uninstalled 1.3b, just as I uninstalled 1.2; simply too many crashes and/or
lock ups. Back to 1.1, which works just dandy.

============

Love Mozilla. Wish I could be more helpful and/or specific, but I have an old
system -- Pentium MMX/233 -- and don't have the patience to use a browser that
simply won't work.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
*** Bug 194813 has been marked as a duplicate of this bug. ***
from the mozilla 1.3b Release notes :
Windows 95, 98 and ME users are experiencing regular application hangs. This
doesn't appear to impact NT, 2K or XP. (bug 192294)

I mark this as dupe, you should try 1.3final after it's released.
(a few weeks)



*** This bug has been marked as a duplicate of 192294 ***

*** This bug has been marked as a duplicate of 192294 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.