mail will not open. Get error message saying "virtual memory low", must reboot.

RESOLVED DUPLICATE of bug 145441

Status

--
major
RESOLVED DUPLICATE of bug 145441
16 years ago
14 years ago

People

(Reporter: belanger, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

Ver. 1.2.1 mail worked fine until I ran "Ad-Aware" software from Lavasoft.com 
and deleted files in quarantine. Browser works, but when trying to open mail 
it hangs and will not open. I get an error message "Virtual memory running 
low".  Task manager under processes shows ram being used up rapidly.  Must 
reboot for any other programs to run properly. Removed Mozilla and Ad-Aware 
then reinstalled Mozilla.  Same problem 

Reproducible: Always

Steps to Reproduce:
1.Attempt to open Mozilla Mail& newsgroups
2.
3.

Actual Results:  
No response.  Open Task Manager and it says "program not responding".  Try to 
close program then get message "Virtual Memory running low".  Must wait about 
5 more minutes for it to close the program.  Must reboot for other programs to 
run at normal speed.

Expected Results:  
Opened mail & newsgroups under windows.

I'd been using Mozilla Browser and Mail for several weeks w/o problem. This 
problem did not occur until after I loaded and ran "Ad-Aware" software and 
deleted quarantined files.  Removing the program and reinstalling Mozilla did 
not remedy the problem.  Still exists.

Comment 1

16 years ago
*** Bug 194837 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
*** Bug 194836 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
Dupe of Bug 145441?
Product: Browser → Seamonkey

Comment 4

14 years ago
Old version, no response, marking as dupe.

Feel free to reopen the bug if you can reproduce the problem with current builds.

*** This bug has been marked as a duplicate of 145441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.