Regardless of what URL I go to for a DOWNLOAD 90+% of the time it will NOT DL.

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: BaldEagleEnt, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

Regardless of what URL I go to for a DOWNLOAD 90+% of the time it will NOT DL. 
I know you asked for a report to be given on a recent build of Mozilla but sine
Mozilla will not DL that is not possible, I tried.
A DL window comes up and there is not actvity. It usually shows 1 to 3% but
nothing else. I have left this up for 10-15 minutes at times and there is no
change. I have ADSL so I know that it is not an issue with speed. And since it
is consistant regardless of what or where I am attempting to DL from it seems
that it has to be an issue with Mozilla.

Reproducible: Always

Steps to Reproduce:
1.Select a file to DL
2.Select DL
3.DL indicator comes up.
4.There is not DL activity.

Actual Results:  
The DL window came up and just sat there with zero activity.

Expected Results:  
The file should have be copied to the HD since it was a DL.

Comment 1

16 years ago
Reporter, can you try downloading using Internet Explorer or Netscape 4.x to
make sure it's not your connection?
Summary: Regardless of what URL I go to for a DOWNLOAD 90+% of the time it will NOT DL. → Regardless of what URL I go to for a DOWNLOAD 90+% of the time it will NOT DL.
Product: Browser → Seamonkey
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.