If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Incorrect viewing - the page source code is shown.

RESOLVED INVALID

Status

()

Core
MathML
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Vanyo Georgiev, Assigned: rbs)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/2003021008

I writed a simple page with 3 math expressions. When I open the page on my
computer it looks OK, but after I uploaded it on e web site Mozilla shows the
page page source code instead of the math expressions.

Reproducible: Always

Steps to Reproduce:
1. Open http://vanyog.netfirms.com/mathmldemo.xhtml
2.
3.

Actual Results:  
The page source code is shown.

Expected Results:  
Show the math expressions.
http://vanyog.netfirms.com/mathmldemo.xhtml returns "403 Forbidden" (and an
error page).

That said, what MIME type is the server sending?
(Assignee)

Comment 2

15 years ago
Looks like the probelm is simply due to the MIME type. Do well to check with
your server administrator that they have configured the server so that *.xhtml
is sent with the correct MIME type.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.