Mozilla Hang up when starting the browser

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Marc-Tell Lammich, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.72 [de]C-CCK-MCD   (Windows NT 5.0; U)
Build Identifier: Mozilla 1.2.1 German

Every time, i want to start my browser (e.g. from the mail client) , the browser 
doesn't start. in the task manager shows 99% cpu load and tahkes every second 
about 1 MB of memeory up to more than 150MB.

Reproducible: Always

Steps to Reproduce:
1. Just starting the browser
2.
3.

Actual Results:  
nothing

Expected Results:  
starting the browser

Comment 1

15 years ago
If you quit mozilla (and quicklaunch, if running)
Then delete the file XUL.mfl in your profile dir
and restar

Any change?

Comment 2

15 years ago
If that doesn't work, this could be the chrome.rdf bug.

Comment 3

15 years ago
resolving due to lack of response from reporter

please reopen if the problem persists with a new build of Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
It hasn't even been one month, let alone two. Reopening. 

Reporter, time is running out. Please respond so that we can triage this bug. 
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

15 years ago
->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.