Crashes when printing this page

RESOLVED DUPLICATE of bug 185357

Status

()

Core
Printing: Output
--
critical
RESOLVED DUPLICATE of bug 185357
16 years ago
16 years ago

People

(Reporter: Darin Herr, Assigned: rods (gone))

Tracking

({crash, testcase})

Trunk
x86
All
crash, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130  (1.2.1)

Instruction at 0x61657045 referenced memory at 0x00000020.  Memory could not be
read.

Reproducible: Always

Steps to Reproduce:
1. Browse to page
2. File/Print
3.

Actual Results:  
Windows exception described in Details.

Comment 1

16 years ago
Created attachment 115605 [details]
stacktrace

Comment 2

16 years ago
Created attachment 115610 [details]
testcase

testcase crashes linux trunk 2003022508 on print preview

Comment 3

16 years ago
marking NEW
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash, testcase
OS: Windows 2000 → All

Comment 4

16 years ago
dupe of "iframe (in a table) can crash printing if will not fit on one page [@
nsIFrame::GetNextSibling ][@ nsFrameList::DestroyFrames ]"

(which isn't actually related to iframes, but just long tables)

*** This bug has been marked as a duplicate of 185357 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.