Rollover images on the Penn State and other web sites do not work

RESOLVED WORKSFORME

Status

()

Core
DOM: Core & HTML
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Jeff Corbets, Assigned: jst)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

The Penn State web site uses rollover javascript to display subsequent
navigation options to the right of the main list.
Using this build, the rollover images are almost never displayed.
Image blocking is off.
JavaScript is enabled and allows image changing.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.psu.edu
2. Put the mouse over the "About Penn State" image

Actual Results:  
No image with more options is displayed to the right

Expected Results:  
An image containing nine more navigation options should appear to the right side.

Comment 1

15 years ago
WFM - 3 hours old CVS based build - WinXP-Sp1.
(Reporter)

Comment 2

15 years ago
Works for me on latest nightly build: 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030224
Must have already been resolved, or a flukey installation or something of the beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

15 years ago
*** Bug 194891 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.