Closed Bug 194910 Opened 17 years ago Closed 17 years ago

nested <UL> does not flow aroud images

Categories

(Core :: Layout: Floats, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 163110

People

(Reporter: M.Hankus, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030224
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030224

nested <UL> does not flow around images (box with style="align:right" etc.). 
<UL> with only one level flows nicely around images, but when there are two 
levels of <LI> second is trimmed to available width of the first <UL>

Reproducible: Always

Steps to Reproduce:
1. Open test case (I will attach it)
Actual Results:  
Second level <UL> does not flow around image

Expected Results:  
Second level <UL> should flow around image
Attached file testcase
Attachment #115518 - Attachment mime type: text/plain → text/html
This is already filed....
Summary: nested <UL> does not flow aroud images → nested <UL> does not flow aroud images
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 163110 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.