T-Mobile front page crashes browser

VERIFIED DUPLICATE of bug 194584

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 194584
15 years ago
13 years ago

People

(Reporter: Sam Hulick, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030223
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030223

T-Mobile front page crashes Mozilla, build 2003022308

Reproducible: Always

Steps to Reproduce:
1. Go to www.t-mobile.com

Actual Results:  
browser locks up then crashes

Expected Results:  
should've loaded the page.

Comment 1

15 years ago
wfm
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

Have you totally removing your mozilla directory and reinstalling? (Not trying
to sound stupid or anything...)
nsCOMPtr<nsIStyleRule>::get() line 632 + 3 bytes
operator==(const nsCOMPtr<nsIStyleRule> & {...}, const nsIStyleRule *
0x03075314) line 1115 + 8 bytes
nsRuleNode::ClearCachedData(nsIStyleRule * 0x03075314) line 577 + 16 bytes
StyleSetImpl::ClearStyleData(nsIPresContext * 0x048009f8, nsIStyleRule *
0x03075314, nsStyleContext * 0x04a1946c) line 1456
nsCSSFrameConstructor::RecreateFramesForContent(nsIPresContext * 0x048009f8,
nsIContent * 0x049d79b0, int 1, nsIStyleRule * 0x03075314, nsStyleContext *
0x04a1946c) line 12135
nsCSSFrameConstructor::AttributeChanged(nsCSSFrameConstructor * const
0x047fbb98, nsIPresContext * 0x048009f8, nsIContent * 0x049d79b0, int 0, nsIAtom
* 0x0145bb70, int 1, nsChangeHint 254) line 10757 + 33 bytes
StyleSetImpl::AttributeChanged(StyleSetImpl * const 0x04801a90, nsIPresContext *
0x048009f8, nsIContent * 0x049d79b0, int 0, nsIAtom * 0x0145bb70, int 1,
nsChangeHint 254) line 1716
PresShell::AttributeChanged(PresShell * const 0x047fbcc8, nsIDocument *
0x04805a10, nsIContent * 0x049d79b0, int 0, nsIAtom * 0x0145bb70, int 1,
nsChangeHint 254) line 5168 + 61 bytes
nsDocument::AttributeChanged(nsDocument * const 0x04805a10, nsIContent *
0x049d79b0, int 0, nsIAtom * 0x0145bb70, int 1, nsChangeHint 254) line 2180 + 36
bytes
nsHTMLDocument::AttributeChanged(nsHTMLDocument * const 0x04805a10, nsIContent *
0x049d79b0, int 0, nsIAtom * 0x0145bb70, int 1, nsChangeHint 254) line 1543


*** This bug has been marked as a duplicate of 194584 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.