If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Folder list indicates unread mail while no unread mail can be found in folder

RESOLVED DUPLICATE of bug 181101

Status

MailNews Core
Database
--
minor
RESOLVED DUPLICATE of bug 181101
15 years ago
9 years ago

People

(Reporter: Jan-Paul van Burgsteden, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030224
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030224

It occurs only on the heavy utilized mail folders like mailinglists and the
results of our ticketing system. Even if i trash the whole content of the folder
the folderlisting keeps on saying there are one or more unread mails.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.




I can sent you a screenshot.
(Reporter)

Comment 1

15 years ago
Just checked it with a webbased IMAP client (squirrel mail) and this one
confirms that the folders are realy empty.
(Assignee)

Comment 2

15 years ago
you could try deleting your .msf files for these folders and see if the problem
returns.
(Reporter)

Comment 3

15 years ago
quiting mozilla and deleting the .msf files for these specific folders doesn't
change a bit.

Detail: After having started mozilla mail the .msf files aren't rebuild or
something.
(Reporter)

Comment 4

15 years ago
wh00ps.. my fault.. 

deleted the the right .msf file in the wrong directory of an old profile. This
has solved the problem.

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 181101 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.