Backspace key fails in Compose

VERIFIED DUPLICATE of bug 194774

Status

()

Core
Editor
--
major
VERIFIED DUPLICATE of bug 194774
16 years ago
16 years ago

People

(Reporter: Ralph Alvy, Assigned: Joe Francis)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a; MultiZilla v1.1.32 final) Gecko/20030225
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a; MultiZilla v1.1.32 final) Gecko/20030225

When attempting to backspace to delete text in the Message Body window of the
Compose box (or Reply box), the cursor moves to the far left of the line. This
showed up about 2 builds ago.

Reproducible: Always

Steps to Reproduce:
1. Start a new message or reply to an existing one.
2. Start typing in text. 
3. Now use the backspace key to delete some text.

Actual Results:  
Cursor moves to far left.

Expected Results:  
Obvious

Comment 1

16 years ago
dupe of editor regression
Assignee: sspitzer → jfrancis
Component: Mail Window Front End → Editor: Core
OS: Windows 2000 → All
Product: MailNews → Browser
QA Contact: esther → sujay
Hardware: PC → All
Whiteboard: DUPEME

Comment 2

16 years ago
This should be fixed already.

*** This bug has been marked as a duplicate of 194774 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.