absolute positioned div before image displays in the wrong order

RESOLVED DUPLICATE of bug 94468

Status

()

P3
normal
RESOLVED DUPLICATE of bug 94468
16 years ago
16 years ago

People

(Reporter: g_mccartney, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0

image1 should float from image2's top position, not from image2<br>'s bottom
position

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
see IE or NN4

Comment 1

16 years ago
Created attachment 115648 [details]
simplified testcase

absolutely positioned div for some reason is shifted down
Confirming. Mozilla pulls down |div|.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Not sure what's up here; almost looks like the placeholder is ending up in the
wrong place...  I've checked 1.2.1 and it renders the same, so this is not a
regression from the change to use line boxes for vertical positioning....
Assignee: block-and-inline → position
Component: Layout: Block & Inline → Layout: R & A Pos

Updated

16 years ago
Keywords: testcase
Priority: -- → P3

Comment 4

16 years ago
i think this is a dup of bug 94468

*** This bug has been marked as a duplicate of 94468 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.