Webdings font no longer supported

RESOLVED DUPLICATE of bug 193404

Status

()

Core
DOM: CSS Object Model
--
major
RESOLVED DUPLICATE of bug 193404
15 years ago
15 years ago

People

(Reporter: Ed, Assigned: jst)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

The Webdings font is no longer supported. In the example URL, a character is
displayed using the Webdings font set via the style attribute. The character
should appear as a right arrow, as it does in Mozilla 1.2.1, but instead it
appears as the number 4 in Mozilla 1.3 beta.

Reproducible: Always

Steps to Reproduce:
Open my example URL or display character "4", using the Webdings font, setting
it with the style attribute. For example:

<p style="font-family: Webdings">
4
</p>

Actual Results:  
You should see the number 4 character

Expected Results:  
You should see the Webdings right arrow character

Comment 1

15 years ago
Webdings isn't

*** This bug has been marked as a duplicate of 193404 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.