Closed Bug 195076 Opened 22 years ago Closed 22 years ago

Missing xpcom.dll entry point with starting Mozilla

Categories

(Core :: XPCOM, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 168517

People

(Reporter: ron, Assigned: dougt)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

every time I start Mozilla, I get an missing entry point message for
"InsAVLTree@QAE@XZ". The problem is consistant, but I cannot tell if it creates
any on-going problems.

Reproducible: Always

Steps to Reproduce:
1.Start Mozilla
2.
3.

Actual Results:  
Error

Expected Results:  
No error
read bug 168517

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.