weird characters in pulldown menu in chinese web pages

RESOLVED WORKSFORME

Status

()

Core
Layout: Text
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: meowwtoo, Unassigned)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.3b) Gecko/20030211

In the pulldown menu, only weird characters are there where there should be
chinese.  The same problem is not found in simplified chinese web pages, only in
traditional chinese ones.  The problem does not exist in earlier version like 1.0.1.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Can you attach a screenshot?
(Reporter)

Comment 2

15 years ago
Created attachment 118003 [details]
screenshot showing the browser
That looks as if the characters in the <select> are displaying the big5 source,
but without the high bit.

Updated

15 years ago
OS: SunOS → Solaris

Comment 4

14 years ago
This works for me on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3)
Gecko/20040904 Firefox/0.9.1+.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 6

11 years ago
WFM on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070514 Minefield/3.0a5pre (looks like Chinese and Big5 is selected).
The bug is also very old, so resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Comment 7

11 years ago
WFM on Solaris, Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9a5pre) Gecko/20070515 Minefield/3.0a5pre
You need to log in before you can comment on or make changes to this bug.