IMAP messages sometimes fail to load and the empty message is cached

RESOLVED DUPLICATE of bug 200181

Status

MailNews Core
Networking: IMAP
RESOLVED DUPLICATE of bug 200181
15 years ago
9 years ago

People

(Reporter: Ere Maijala (slow), Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Lately (now with trunk build 2003022516) I've started seeing the old problem
when IMAP server (UW-IMAP with two Mozilla's checking mail) disconnects right
when the message is being loaded and the message is not loaded, error not shown
and the empty message is cached. Has something recently changed in the code
making this happen easily? I've already seen it few times tonight.
(Assignee)

Comment 1

15 years ago
I suspect Darin's change to fix the imap hang problem has introduced this again.
I think we're not running queued urls correctly in some cases too, which is
probably related. I don't really have time to look at this, unfortunately.
(Assignee)

Comment 2

15 years ago
Ere, are you still seeing this with trunk 1.5 builds?
(Reporter)

Comment 3

15 years ago
I haven't seen it for a little while but then again I've lately taken extra care
not to have multiple clients running at the same time. I'll just let Mozilla run
at home and work simultaneously and see if the problem persists. I don't think
the problem has gone anywhere unless something has changed (at least there's no
progress in bug 200181). I don't know, maybe this should be a dupe of bug 200181
anyway.
(Reporter)

Comment 4

15 years ago
Still happens with 2003061108.
(Reporter)

Comment 5

15 years ago
The fix will be in bug 200181, marking as a duplicate.

*** This bug has been marked as a duplicate of 200181 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.