The browser sometimes freezes (locks up) when multiple tabs are opened.

RESOLVED DUPLICATE of bug 192294

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 192294
15 years ago
13 years ago

People

(Reporter: John McCuen, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210

The browser sometimes freezes (locks up) when multiple tabs are opened.

Other programs running at the time of the browser locking up are accessible from
the Windows task bar; and function without problems.  The browser lock-up is so
complete that the page being viewed cannot be moved; other tabs are
inaccessible; and the overal browswer window cannot be closed, even from the W98
task bar.  The only way to close the browser is to Ctrl-Alt-Del; and use the
"End Task" button on the "Close Program" screen.  This usually requires two such
requests, before the now "not responding" browser window is closed.

Reproducible: Sometimes

Steps to Reproduce:
1.  Go to a news site; www.azcentral.com' or www.msnbc.com
2.  Right-Click several (typically >=3) stories to "Open Link in New Tab"
3.  Continue reading; eventually, the screen will freeze



Expected Results:  
I have been using Mozilla as my default browser for some time; back to around v.
0.8.  This is the first problem I have encountered.  "What should Mozilla have
done instead?"  What it did before!  (That is, not freeze.)

W98SE
AMD Athlon processor

Comment 1

15 years ago
Please read the release notes before you file a bug.
This bug should be already fixed in recent nightly builds.


*** This bug has been marked as a duplicate of 192294 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.