crash if I enter the page, every time

RESOLVED DUPLICATE of bug 128961

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 128961
16 years ago
14 years ago

People

(Reporter: Kai, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3b) Gecko/20030225
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3b) Gecko/20030225

crash everytime

Reproducible: Always

Steps to Reproduce:
1. open page http://www.klb-massiv-haus.de
2. only restart possible to work further
Actual Results:  
crash

Expected Results:  
open the page
(Reporter)

Comment 1

16 years ago
MOZILLA verursachte einen Teilungsfehler in Modul <Unbekannt> bei 0000:00000204.
Register:
EAX=96400000 CS=003b EIP=00000204 EFLGS=00000097
EBX=00000001 SS=3997 ESP=00000fd0 EBP=00008008
ECX=00001964 DS=1ff7 ESI=00000000 FS=3f5f
EDX=00000000 ES=41ff EDI=00000000 GS=0000
Bytes bei CS:EIP:
cd 30 cd 30 cd 30 cd 30 cd 30 cd 30 cd 30 cd 30 
Stapelwerte:
003b0204 9cb50006 0246047f 38c77fb8 00020010 7c440000 00008098 12c00000 020f17bf
00000204 0000003b 00000246 00000000 00000000 00000000 00000000 
Reporter:
Which graphic card Do you use ?
Do you get a Talkback ID or is talkback not started after this crash ?

If you use nvidia and talkback doesn't start : 
Can you please upgrade to the latest stable driver ?

Comment 3

16 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030226

Comment 4

16 years ago
WFM on build 2003022610 on Windows 2000
(Reporter)

Comment 5

16 years ago
my graphic card is: ASUS V7100 pro with NVIDIA GeForce2 MX-400.

Talkback did not start after crash.
(Reporter)

Comment 6

16 years ago
should i update with the last nvidia-driver detonator 41.09 ?
yes, please upgrade. 
This should be a dupe of bug 128961
(Reporter)

Comment 8

16 years ago
after installing new detonator driver 41.09
there is no further problem with the site.

Many thx.
marking as dupe of bug 128961

*** This bug has been marked as a duplicate of 128961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.