All users were logged out of Bugzilla on October 13th, 2018

unable to install mozilla 1.3b, installation file doesn't work

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: aceofbase, Assigned: ssu0262)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.3b/mozilla-win32-1.3b-installer.exe

i downloaded the installer of mozilla 1.3b, ind tried to run it. it began 
extraxting files, and after a certian point gave an error message saying "Out 
of memory". I have more than 2GB of space on my hard drive, and 64MB ram.
The problem pesisted even after i restarted in safe mode, closed all other 
running applications and tried to install.

Reproducible: Always

Steps to Reproduce:
1.run mozilla 1.3b installation file (mozilla-win32-1.3b-installer.exe)
Actual Results:  
installation stopped, giving aan error message saying "Out of memory".

Expected Results:  
completed the installation (Duh!)
Severity: blocker → major

Comment 1

16 years ago
This sounds like a possible corruption of the download..
Try: 1) running scandisk and seeing if you have any errors
2) Re-downloading the installer (sorry if you are on 56k!)
Does this make any difference?
(Assignee)

Comment 2

16 years ago
sounds like a dupe of bug 195112.

reporter, can you do the test indicated in comment #4 in bug 195112?

*** This bug has been marked as a duplicate of 195112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

16 years ago
sorry, not a dupe at all. reopening bug.  I thought this was some other bug.

reporter, please ignore my comment #2.  However, please do try what comment #1
suggests.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

16 years ago
Summary: unable to install mozila 1.3b, installation file doesn't work → unable to install mozilla 1.3b, installation file doesn't work

Comment 4

15 years ago
unable to reproduce with current releases. Please try a newer release. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.