Closed Bug 195202 Opened 17 years ago Closed 17 years ago

empty line in Download Manager filelist when path to file have national language (cyrillic) letters

Categories

(SeaMonkey :: Download & File Handling, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 157062

People

(Reporter: andrey, Assigned: bugzilla)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; ru-RU; rv:1.2.1) Gecko/20021123
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; ru-RU; rv:1.2.1) Gecko/20021123

When saving file to a directory named with cyrillic letters (possibly any other
non-english), it gets empty line in Download Manager filelist: all fields are
empty and line is completely inoperatable, can't be even deleted. 
Download doesn't fail, but it cannot be stopped, and its status is not visible.

Reproducible: Always

Steps to Reproduce:
1. Create a directory named with cyrillic letters (possibly any other non-english)
2. Made Download Manager active (in Mozilla preferenses)
3. Visit any web-page
4. Save any file from it to the directory created at first step

Actual Results:  
I get an empty line in Download Manager filelist: all fields are empty and line
is completely inoperatable, can't be even deleted. Download doesn't fail, but it
cannot be stopped, and its status is not visible.

Expected Results:  
obvious

I see this bug on Mozilla different versions (from 1.1 to 1.2.1) on Windows 2000
Prodessional (Russian version) at home and at work both
Attached image Screenshot
Please test 1.3b; this problem was addressed in the 1.3 cycle....
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 157062 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.