crash if I close the mail window while checking for new POP mail

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: elmoteszt, Assigned: sspitzer)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

crash if I close the mail window while checking for new POP mail

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

16 years ago
Test
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
uhh...  if you really want this closed, mark it INVALID, not FIXED.  Nobody
checked in code to fix this.  FIXED = something got checked in and/or a new
version of Mozilla resolved it.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
also, Bugzilla != Mozilla.  Moving to correct product
Assignee: zach → sspitzer
Component: Testing Suite → Mail Window Front End
Product: Bugzilla → MailNews
QA Contact: matty → esther
Version: unspecified → Trunk

Updated

16 years ago
Severity: normal → critical
Keywords: crash
-> invalid

No build ID ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.