Closed Bug 19522 Opened 20 years ago Closed 20 years ago

View Source loads another copy of page

Categories

(SeaMonkey :: General, defect, P3)

Other
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6119

People

(Reporter: gstoll, Assigned: leger)

References

()

Details

I'm running Build ID 1999112108, and when trying to view source of
http://www.rice.edu, Mozilla opens another window of the page.  This might have
something to do with the non-working Javascript on the page as well. (putting
mouse on "Welcome" (for instance), and clicking on an icon on the right has no
effect).
[gstoll, I'd suggest searching for dupes in Bugzilla, if you haven't already; I'm
pretty sure this is a known bug. Thanks!]
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Sorry - picked a bad search on Bugzilla.  Thanks!

*** This bug has been marked as a duplicate of 6119 ***
Status: RESOLVED → VERIFIED
Yep a dup..marking Verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.