Bookmarks not moving into directory

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Doyle Young, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

I bookmarked a new webpages, then went to manage bookmarks.  When I tried to
drag the bookmark into an existing directory it would snap back to being the
last bookmark entry(it's original position).  I tried this multiple times, and
even tried dragging the file up to a different point in the bookmarks list.  As
soon as I tried to put it in any directory it would go back to being the last
bookmark entry.  I finally cut and pasted the bookmark and that worked, but the
drag and drop never did.

Reproducible: Always

Steps to Reproduce:
1.Bookmark new webpage
2.Go to Manage bookmarks 
3.Drag to existing directory

Actual Results:  
The bookmark snaps back to it's original position as the last bookmark in the list.

Expected Results:  
It should have placed the bookmark in the directory it was dragged to.

Comment 1

15 years ago
Doyle, is the bookmark view sorted or unsorted?

If it's sorted, the this is bug 64768

Comment 2

15 years ago
Resolving due to lack of response from reporter

please reopen if the problem persists with Mozilla 1.3 or later
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.