Refreshing print preview page via F5 button return to browse view without UI updating

RESOLVED DUPLICATE of bug 126719

Status

defect
RESOLVED DUPLICATE of bug 126719
17 years ago
15 years ago

People

(Reporter: oshpack, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Open Print preview page and press F5 button.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Refresh print preview page contents or refresh UI
Actually, the expected results are to do absolutely nothing.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.