Mozilla M11 crashes without any apparant reason at KDevelop.org

VERIFIED DUPLICATE of bug 19525

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 19525
18 years ago
18 years ago

People

(Reporter: Biswapesh Chatterjee, Assigned: Gagan)

Tracking

Trunk
Other
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla M11 crashes without any apparant reason at the following URL:
http://fara.cs.uni-potsdam.de/~smeier/www/main.html (This is the site referred
by www.kdevelop.org).
Summary Info: M11 (Build 1999111520) on WinNT 4.0 SP5 on PII with 64 MB RAM.

Probably a Necko bug since I 'wget'ed the site into my local machine using:
wget -r -l5 -np -L http://fara.cs.uni-potsdam.de/~smeier/www/main.html
and Mozilla displayed that fine.
Sorry, I wish I could pin it down further but could not find anything
particular.
See attached crash log (Generated by Dr. Watson).

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 19525 ***

Comment 2

18 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
verified duplicate of 19525
You need to log in before you can comment on or make changes to this bug.