Last Comment Bug 195245 - Crash on right click on link at www.topdownloads.com
: Crash on right click on link at www.topdownloads.com
Status: RESOLVED DUPLICATE of bug 195386
TB17562138H
: crash, stackwanted
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 All
: -- critical (vote)
: ---
Assigned To: Asa Dotzler [:asa]
: Asa Dotzler [:asa]
Mentors:
http://www.topdownloads.net/software/...
: 195429 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-27 09:12 PST by Helmut Leininger
Modified: 2004-11-22 17:25 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Helmut Leininger 2003-02-27 09:12:20 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030220
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/2003022008

Mozilla crashes when you right click on a link on the above page

Reproducible: Always

Steps to Reproduce:
1.connect to http://www.topdownloads.net/software/browse.php?category=28
2.right click on one of the product download links
3.

Actual Results:  
crash


Talback crash ID TB17562138H
Comment 1 Oliver Klee 2003-02-27 12:00:06 PST
WFM with Linux built from CVS.
Comment 2 joakim_46 2003-02-27 12:08:38 PST
WFM with build 2003021008 under Windows XP SP1.
Comment 3 guanxi 2003-02-27 19:07:14 PST
worksforme Moz 1.3b (2003021008) / Win2K

Can someone try a current build on Windows?

Reporter:  Just to clarify, when you say "download link" you really mean a link
to the page for one of the shareware programs?  I see no way to download
directly from the page you list. 
Comment 4 Helmut Leininger 2003-02-27 23:01:07 PST
You are right, I mean the link for one of the shareware programs where a little
menu opens.
Sorry for the sloppy description.
Comment 5 Stef van der Made 2003-02-28 13:30:26 PST
I'm having the same issue with the above link.

Additionaly I had issues with this link

1 Open the link, It should download the PDF but mozilla will crash instead
http://www.marius.org/cgi-bin/redir.pl?home.fujifilm.com/products/digital/digitalcamera/fxs602z/pdf/fx_f601_s.pdf

The problem looks to be a general problem as I could also crash by downloading
at mozilla.org and abobe.com

I'm using this build Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030228
Comment 6 Stef van der Made 2003-02-28 13:31:15 PST
*** Bug 195429 has been marked as a duplicate of this bug. ***
Comment 7 David Tenser [:djst] 2003-02-28 13:39:46 PST

*** This bug has been marked as a duplicate of 195386 ***

Note You need to log in before you can comment on or make changes to this bug.